Recommend Me


Vendredi 7 juillet 2006

PostgreSQL pour MacOSX 8.1.4-1.1

Classé dans : PostgreSQL — greg @ 16:17

La nouvelle version de l’installeur PostgreSQL pour MacOSX (8.1.4-1.1) est disponible. Cela a mis plus de temps que prévu ;)

L’ensemble des scripts ont été réécrits ce qui devrait permettre d’assurer à l’avenir une meilleur prise en compte de la mise à jour. L’installeur a également été scindé en plusieurs packages. Ceci devrait permettre de rajouter plus facilement des packages additionnels, le prochain (et premier) prévu étant PostGIS. Cela évitera également de mettre à jour des fichiers qui n’en ont pas besoin lors d’un upgrade.

Si vous avez installé la version 8.1.2-1.0, je vous conseil de faire une sauvegarde de vos données, de désinstaller la base (voir la page du projet pour la procédure à suivre) puis de refaire une installation “propre” avec la nouvelle version. Désolé pour le dérangement, cela ne se produira plus.

• • •

Pas de commentaire »

Pas encore de commentaire.

RSS des commentairesTrackBack URI

Laisser un commentaire

You must be logged in to post a comment.

Powered by: WordPress • Template adapted from the Simple Green' Wench theme - RSS