Recommend Me


Lundi 25 septembre 2006

Leopard et Ruby

Classé dans : MacOSX, RoR, Ruby — greg @ 12:49

Faisant partie du programme developpeur Apple, j’ai la chance de pouvoir tester Leopard. Comme promis on y retrouve bien Ruby et Rails - ce dernier étant installé via gem. RubyCocoa et RubyAEOSA sont également du voyage. sqlite3 étant également présent, vous n’avez plus d’excuses pour ne pas vous mettre à Ruby dés la fin de l’installation ;)

• • •

3 commentaires »

  1. c’est chouette ca !
    par contre Rails sera la sur que la version “Server” ou sur toute ?

    RubyGems sera aussi present ?

    Commentaire par kedare — Mardi 26 septembre 2006 @ 15:15
  2. Les tests que j’ai fait ne concernent pas la version server.

    Pour RubyGems, il est bien là. Comme je l’ai signalé, c’est par ce biais que Rails est installé. En fait on regrettera peut-être que gem n’ait pas été utilisé pour d’autre libs. Je pense par exemple à sqlite3-ruby installé de façon “classique”.

    Commentaire par greg — Mardi 26 septembre 2006 @ 19:56
  3. [...] Ha oui, j’allais oublier, le développement de RubyAEOSA est stoppé. RubyOSA prend la suite (et c’est donc lui que l’on retrouvera dans Léopard - contrairement à ce que j’ai pu dire). Vous noterez d’ailleur que RubyOSA sous copyright Apple Computer Inc. • • • [...]

    Ping par greg.rubyfr.net»Blog Archive » Ruby appscript [MAJ] — Dimanche 22 octobre 2006 @ 1:16

RSS des commentairesTrackBack URI

Laisser un commentaire

You must be logged in to post a comment.

Powered by: WordPress • Template adapted from the Simple Green' Wench theme - RSS